1.5.3 update to 1.5.4 - Bunifu Framework | Empowering software developers craft great user experiences in less time. Productivity tools for C# & VB.NET UX/UI design

1.5.3 update to 1.5.4

Tagged: 

This topic contains 13 replies, has 9 voices, and was last updated by  kero_N 1 month ago.

  • Author
    Posts
  • #26110

    sadranyi
    Participant

    Do i need to buy a new license for the update or i can upgrade ?

  • #26265

    kimtp88
    Participant

    I am wondering the same.
    Cannot find a download link anywhere.

  • #26417

    kankon
    Participant

    probably they forget the link download

  • #26457

    Jan
    Participant

    Well, I found the way, so I will work as support for you now. 🙂

    Download trial from the website. Then reference it as before in Visual Studio.

    Dialog will appear and you can put the license key from your last purchase.

    Described here: https://bunifuframework.com/bunifu-ui-winforms-docs/#premium-users

  • #26462

    sadranyi
    Participant

    Awesome @jan works fine

  • #26742

    dyas95
    Participant

    anybody in here have a problem with license ? in Windows app 1.5.3 still have 362days when i use this method ( after drag control > insert license code and email > restart vs2017 > i see in my taskbar another bunifu framework and contains about my licenses but when i see it my license 155days but in 1.53 Windows app still 362days ) anybody in here have to compare it ?

  • #26744

    kankon
    Participant

    same here

  • #27166

    Amos Chepchieng
    Keymaster

    Thank you Jan for the doing an awesome work, as for the license days and the download files for existing customers we are working to fix that.

    Thank you
    Best Regards.

  • #27780

    Jan
    Participant

    No problem Amos, I am happy to help. However, I have another issue with Bunifu 1.5.4 I need to resolve. As you can see i found the upgrade process and liecnse installation in new version. In different topic, Im describing problem with ambigious class member, this was not present in 1.5.3 but you simply told the problem is not there. Posted screenshots proving the situation. Will appreciate your help as I can’t resolve such bug.

  • #27942

    For upgrading from 1.5.3 to 1.5.4 please check the following article https://bunifuframework.com/blog/how-to-migrate-from-bunifu-ui-winforms-version-1-5-3-to-1-5-4/

  • #27946

    Jan
    Participant

    Hi Wilberforce. The problem is, that in my account i have only link to old version: http://prntscr.com/j628wp

  • #28070

    Frank Thomas
    Participant

    Yea pretty much situation here.

    Frank

  • #28190

    Hello Jan and Thomas,

    I have updated both of your accounts with latest version. Synchronization was still ongoing that’s why some accounts still had old products.

    Thank you for your patience.

  • #147575

    kero_N
    Participant

You must be logged in to reply to this topic.